A little off topic question


  • I've been testing how to make tools lately and i tried inserting one from free models.
    I've made my own mesh but it would only work if i put it in a mesh part.
    Now there's a difference isee here from my tools and the other tool that i inserted from free models
    The tool that i inserted have a normal part and a special mesh parented under it.
    i tried to do the same thing but the mesh won't appear.
    Any idea why?


  • @GamingOverlord756 The reason, Some tools have parts inside of them as well as a mesh is to represent a handle, A handle is used mainly to let the Humanoid be able to hold it in a correct place, If you just used a mesh, it would be all over the place. - Don't quote me there, but as far as I under stand tools that's how it works. Well, if you need any help just let me know and I'll be happy to help :) - FREE of charge ;) I don't need robux. (A secret on how I make robux ;))

Log in to reply
 

Looks like your connection to Scripting Helpers was lost, please wait while we try to reconnect.